メインコンテンツにスキップ

【予約管理】クレジットカード決済エラーについて(Stripe)

A
対応者:Atsuko Tsukashima
今日アップデートされました

クレジットカード決済では、利用している決済サービス(Stripe または GMO)によって、表示されるエラーメッセージや原因が異なります。

本ページでは、Stripe を利用したクレジットカード決済において、予約管理画面に表示される決済エラーについて説明します。


共通のご注意事項

・表示されるエラーメッセージは Stripe 側の仕様に基づくものです

・AirHost 側でエラーメッセージの文言を変更することはできません

・エラー内容によっては、自動での再決済ができないケースがあります


エラー一覧と対応方法

エラー

エラーの意味

原因・対応方法

This PaymentIntent could not be captured because it has a status of canceled.
Only a PaymentIntent with one of the following statuses may be captured: requires_capture.

このエラーは、決済情報(PaymentIntent)がすでにキャンセル状態(canceled)になっているため、支払いを確定できないことを示しています。

主な原因:

与信(オーソリ)の延長に失敗したため

クレジットカードの利用可能額が不足しているため

対応方法:

再決済が必要です

別の支払い方法をご案内ください


こちらの回答で解決しましたか?