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【FAQ】Trip.comの現地払い(Pay Later)予約で日程変更がAirHostへ反映されません

A
対応者:Atsuko Tsukashima

対象

Trip.comの現地払い(Pay Later)予約

事象

Trip.comでゲストが宿泊日程を変更しても、AirHostの予約内容へ変更が反映されない場合があります。

原因

現在、Trip.comの仕様により、Pay Later(現地払い)予約の日程変更情報はAPI経由で送信されません。

そのため、AirHostでは予約作成時の情報のみ受信し、その後の日程変更や料金変更は自動で同期されません。

対応方法

※現地払いPay Later)予約では、ゲストが宿泊日程を変更してもAirHostへ自動反映されません。

ゲストが宿泊日程を変更した場合は、AirHost側へ変更内容が反映されているかご確認ください。

変更内容が反映されていない場合は、サポートまでお問い合わせください。

その際、変更内容(チェックイン日・チェックアウト日・宿泊日数・料金など)が確認できるTrip.comの予約詳細ページのスクリーンショットをご共有いただけますと、AirHost側で予約情報を更新いたします。

今後の対応予定

Trip.comによると、本件は優先度の高い改善項目として開発が進められており、2026年9月頃にAPIでの日程変更同期に対応予定とのことです。

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