メインコンテンツにスキップ

【FAQ】楽天トラベル(RFB)との一時的な同期エラーについて

A
対応者:Atsuko Tsukashima

概要

楽天トラベル(RFB)連携で一時的な同期エラーが発生する場合があります。
本ページでは、その原因や対応方法についてご案内します。

事象

通知や同期履歴に、一時的に以下のような同期エラーが表示される場合があります。

  • 物件予約同期に失敗

  • Rfb login failed

  • Timeout waiting for condition

原因

楽天トラベル(RFB)側の通信が一時的に不安定になることがあり、その影響で、ごくまれに同期処理が失敗する場合があります。

こちらは既知の事象です。

対応方法

その後の同期で正常に成功している場合は、ユーザー様側で手動更新などの対応は不要です。

次回の同期サイクルで自動的に同期が再実行され、予約情報が同期されます。

ご確認いただきたい点

以下の場合は本FAQの対象外となります。

  • 同じ同期エラーが継続して発生している

  • 次回以降の同期でも成功していない

  • 予約が取り込まれない

  • ダブルブッキングや在庫不一致が発生している

このような場合は、サポートまでお問い合わせください。

★お問い合わせ方法

こちらの回答で解決しましたか?