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【チャネル】「一休.com / Yahoo!トラベル」チャネル作成・同期仕様

対応者:Ai Oguro
今日アップデートされました

[ 概要 ]

本記事では、一休.com / Yahoo!トラベル と AirHost の連携について、
事前準備・チャネル作成手順・同期仕様を説明します。

この記事で分かること:

  • 事前準備

  • チャネル作成・連携手順

  • 同期仕様と注意点

  • よくあるエラーと解消方法

⚠️本連携はAPI連携(新方式)です(2025年4月以降)


[ 詳細 ]

事前準備

連携前に、以下の設定を必ず完了してください。

⚠️重要

現状、「施設グループログイン」は連携対応していません。

通常の施設ごとの個別ログインをご利用ください。

1. 予約データダウンロードサービスの申込み

一休管理画面にて以下を実施してください。

基本設定]>[サービス一覧]>[予約データダウンロードサービス]>[申込む

⚠️一部施設では、一休.com / Yahoo!トラベル 側で追加費用が発生する場合があります。

  • 施設ID:「0000*** または 「0008***」 の施設

  • 追加費用:月額5000円 または 送客手数料に0.5%上乗せ(いずれも税別)

2. 連動依頼フォームを提出する

AirHost と 一休.com / Yahoo!トラベル を連携するための、以下の連動依頼フォームをご提出ください。

フォーム提出後、一休.com よりサイトコントローラー連携に必要な情報(「連携用パスワード」)がメールで送付されます。

記載された情報は、後続のチャネル作成時に必要となるため、削除せず保管してください。

3. 部屋コード・プランコードの設定

一休.com / Yahoo!トラベル にて、以下を必ず設定してください。

  • 部屋コード

  • プランコード

⚠️設定されていない場合、チャンネル作成やプラン情報の取り込みができません。

部屋コードの設定箇所

基本部屋情報]>[部屋名]>[部屋コード

プランコードの設定箇所

プラン情報]>[変更]>[プランコード]を設定


チャネルの作成手順

1. [チャンネル]にて[チャンネルを追加します]をクリックし、
一休] を選択し[次へ]をクリックします。

2. [名前]に任意の名前(一休.com / Yahoo!トラベル のアカウントを判別できる名称)を入力してください。
施設ID][ユーザー名][パスワード]には、一休.com へログインする際に使用している情報を入力してください。

APIパスワード]には、事前準備 にて 一休.com から送付された「連携用パスワード」を入力し[次へ]をクリックします。

▼ 一休.com 施設ID/ユーザー名(オペレータID)/パスワード

3. 一休.com / Yahoo!トラベル のアカウントが追加され、しばらく経つと 一休.com / Yahoo!トラベル の物件がインポートされます。

💡2~30分程経ってもインポートされない場合には、チャネルのリフレッシュを実行してください。

 チャネルのリフレッシュ方法は下記ヘルプをご参照ください。


初回連携時の予約インポート仕様

初回連携時、AirHostと連携開始する前に確定した既存の未来予約は自動では取り込まれません。

既存の未来予約がある場合は、手動で予約を作成してください。

■ 例外

連携後に予約内容が変更・更新された場合は、そのタイミングでAirHostに取り込まれます。

■ 注意点

手動で作成した予約と、後から取り込まれた予約が重複する場合があります。

その場合は、手動予約をキャンセルし、取り込まれた予約を正として管理してください。


同期仕様

同期速度(API連携)

API連携では、約2分ごとに自動同期 されます。

従来よりも高速に在庫・料金・予約情報が反映されます。

在庫・料金

AirHostで設定した在庫・料金が 一休.com / Yahoo!トラベル へ同期されます。

料金仕様

  • 「部屋売り」の場合:AirHost のルームタイプに設定した「定員」分の料金が適用されます。

  • 「人数売り」の場合:AirHostの料金プランに設定した基本料金人数を基準に同期されます。

  • 追加人数料金は同期されます。

清掃費

AirHostから清掃費は同期されません。

また、一休.com / Yahoo!トラベル 側には清掃費の設定項目がありません。

そのため、以下いずれかの方法で対応してください。

  • 清掃費を含めた料金プランを作成する

  • 価格同期の倍率機能で調整する同期されません。

最低宿泊日数・最大宿泊日数

AirHostから最低宿泊日数・最大宿泊日数は同期されません。

設定が必要な場合には、一休.com / Yahoo!トラベル 側で設定してください。

予約締切日時・手仕舞い設定(重要)

一休.com / Yahoo!トラベル 側で設定した、予約締切日時・手仕舞いは、AirHost の在庫同期によって上書きされる可能性があります。

■ 何が起きるか

一休.com / Yahoo!トラベル では、設定した手仕舞い日時を過ぎると在庫が自動的に「0」になりますが、AirHost と連携している場合、AirHost 側に在庫が残っていると、手仕舞い後でも再度「在庫あり」として上書きされることがあります。

■ 理由

AirHost は以下の仕様で在庫を同期しています:

  • 在庫・料金の変更時に対象日のみ同期(オンデマンド同期)

  • 毎日早朝4時頃に全日付を一括同期(定期同期)

この定期同期により、一休.com / Yahoo!トラベル 側で在庫を0にしていても、
AirHost の在庫が優先されて上書きされる場合があります。

■ 対処方法

一休.com / Yahoo!トラベル 側で手仕舞い設定を行う場合は、

手仕舞い時間を「当日7時以降」に設定してください。

早朝4時の定期同期後に手仕舞いが実行されることで、AirHostによる上書きを防ぐことができます。

予約変更・キャンセル

一休.com / Yahoo!トラベル 側で行われた変更・キャンセルは、AirHostへ自動同期されます。

また、 キャンセルされた場合には、キャンセル料も同期されます。

OTA手数料(サービス料)

2026年4月現在、一休.com / Yahoo!トラベル のOTA手数料は同期されません。

メッセージ

AirHost から送信したメッセージは、ゲストのメールアドレス宛にメールで送信されます。

⚠️メッセージ送信に関する重要な注意点

一休.com 側でパスワードを変更した場合、

AirHost側のチャネル設定も必ず更新する必要があります。

また、一休.com 側でパスワードを変更する際は、

期限切れとなったパスワードと同一のパスワードを再設定しないでください。

同一パスワードに設定すると、同期自体は行われますが、AirHost画面上でエラーが表示されるようになります。

→ ログインID / パスワード 不一致によるエラー通知を受け取る設定が可能です。

メッセージ未送信の見落としを防ぐため、

通知設定にて「チャネルメッセージ同期ログイン失敗」を有効にしておくことを強く推奨します。

予約時のゲストからの「コメント」

チェックイン管理ページ[コメント]に表示されます。

また、予約詳細ページの[ゲストコメント]にて確認・編集いただけます。


よくあるエラーと解消方法

一休.com / Yahoo!トラベル 連携におけるエラーが表示された場合は、以下の内容をご確認ください。

エラー①:部屋コードが設定されていない

エラー内容

「該当する基本部屋情報は存在しませんでした。(条件:施設ID:*********)」

原因

以下の場合 に発生します。

  • 一休.com / Yahoo!トラベル で部屋コードが設定されていない

解消方法

一休.com / Yahoo!トラベル の管理画面にログインし、該当の施設の「部屋コード」を設定してください。
詳細:部屋コード・プランコードの設定


よくある質問(FAQ)

Q. 一休.com / Yahoo!トラベルゲストへメッセージが送信されません。

A. 一休.com の最新のログインID・パスワードが AirHost に設定されていない可能性があります。

チャネル設定をご確認ください。

ログインID・パスワードが異なっている場合、メッセージが送信されず、

送信失敗したメッセージの下部に "not sending due to unauthorized client" と表示されます。

Q. 設定した料金より高く反映されています。

A. 一休.com / Yahoo!トラベル 側の「最低料金」設定が影響している可能性がございます。

[基本設定]>[施設情報]>[基本情報]>[最低料金]の設定をご確認ください。

Q. 一度チャンネル連携を解除し、再度連携しましたが、予約が取り込まれません。

A. 一休APIは通知型の仕組みを採用しており、AirHost側で予約を受信したことを一休へ通知すると、 同じ予約IDに関する通知は以降送信されません。
そのため、予約は再取り込みされません。

ただし、予約内容が変更された場合やキャンセルされた場合は、 更新通知・キャンセル通知が引き続き送信され、予約も取り込まれます。

何らかの理由でチャンネルの連携を解除した場合、 既に取り込まれた予約は再取得されません
そのため、連携解除前に必ず予約情報をCSV形式でダウンロードし、保管していただくことを強く推奨いたします。

Q. 一休の施設グループログインは利用できますか?

A. 申し訳ございませんが、現時点では施設グループログインには対応していません。

そのため、アカウントが施設グループログインへ移行された場合、一部機能は正常に動作しません。

AirHostとの連携は、現状では通常のログイン(施設毎に発行されるID・パスワード)のみ対応しています。

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