[概要]
このセクションでは、[管理コンソール] → [チャネル] → [チャネルを追加]ボタンからチャネルを作成する手順について説明します。
Expediaとの同期に関する仕様および注意事項もあわせてご案内します。
[詳細]
Expedia 連携時の事前準備
◆ 事前準備
AirHost で Expedia チャネルを作成する前に、Expedia Groupのウェブサイト上で施設の接続設定を完了させてください。
Expediaの管理ページにて、「部屋および料金」>「エクスペディア接続オプション設定」より、システムプロバイダーとして「AirHost」を選択し、「送信」してください。
※ 以下エラーが表示された場合には、Expedia 担当にご連絡いただき、料金取得タイプを "NET" に変更を依頼してください。
その後、弊社システムが自動的に承認し、Expediaから接続完了の確認メールが届きます。
その後、AirHost管理画面上で対応する新しいチャネルを作成できます。(この作業に際してサポートチームへの連絡は不要です)
通知設定は「E-Notification」に設定する必要があります。
※「メール(Email)」にしている場合、予約取り込みやメッセ―ジ送信取り込みが出来ません。
チャネル追加手順
1. [管理コンソール] > [チャネル] > [チャネルを追加] へ進みます
2. Expedia を選択します
3. Expedia 側のログイン情報を入力し [次へ] へ進みます
4. チャネル一覧に戻ると、作成したチャネルのステータスが「有効(Enabled)」として表示されます
5. 同画面右側にある [新しいOTAプロパティを追加する] にて Expedia 側で登録されている 施設ID を追加するとリスティング情報が取り込まれます
リスティングがインポートされた後は、以下の手順に沿って料金・在庫情報の同期を行います。
Expediaの同期仕様について
・AirHost 物件へのリンク前の予約
確定済みの未来予約を500日先まで自動取込みします。
・自動メッセージ
Expedia ゲストとのメッセージ送受信は、Airbnb や Booking.com と同様に Message API を利用してゲストにメッセージが送信されます。
これにより以前より安定したメッセージの送受信が可能になります。
しかし、Hotels.com など、Expedia からの直接予約ではないアフィリエイトサイトからの予約については、Message API がサポートされません。
Expedia からの予約情報にメールアドレスが含まれる場合には、Message API ではなくメールでメッセージが送受信されます。
・予約キャンセル時の動作
Expedia API は、他 OTA の API に比べて提供される情報への制限が多くなっており、予約キャンセル時にキャンセル料の情報を API 経由で提供されておりません。
この為、キャンセルされた予約に関しては、料金が 0 としてAirHostの予約詳細の金額が表示されるように設定しております。キャンセル料の徴収が必要なケースでは、手動での請求が必要になりますので、ご注意ください。
・OTA手数料
ExpediaはApiにてOTA手数料が弊社へ提供されません。
OTA手数料を加えたい場合には、下記スクリーンショットにございますサービス料金(%)へ入力をお願い致します。
[管理コンソール] > [チャネル] > [該当チャネルを選択] > [編集] > [サービス料金(%)]
・「現地決済(Hotel collect)」について
Expediaでの「現地決済」には、「AirHost自動決済」と「現地決済」の両方が含まれます。
自動決済方法を設定されている場合、AirHostは該当の現地決済予約に対して、自動的に決済を作成します。
※自動決済が完了すると、AirHost上では「支払い済み」と表示されます。
一方で、Expediaの管理画面上では「現地決済(Hotel Collect)」と表示される場合があります。これは、Expedia側の仕様により表示が異なるためであり、AirHost上の「支払い済み」ステータスは正しく処理された状態を示しています。
関連ヘルプ:【チャネルマネージャー】自動支払い
Expedia予約における金額差額について
発生する事象(1〜数円の表示)
Expediaから取り込まれた予約において、AirHost上の「未払い残高」に -1円〜数円程度の差額が表示されることがあります。
例:
・請求合計:¥93,790
・支払い合計:¥93,791
・未払い残高:-¥1
原因
この差額は、Expedia側で税金額を通貨換算する際の四捨五入処理によって発生します。
小数点以下の端数を切り上げ/切り捨てする過程で、1円前後の差が生じることがあります。
長期滞在などでは、1泊ごとの四捨五入による差額が累積し、数円になるケースもあります。
AirHostでの対応
AirHostでは、この差額を自動で修正・調整することはできません。
原則として手動での修正にも対応していません。Expediaから当該予約のデータが再送されると、手動で行った修正は上書きされてしまうためです。
Expediaでは、この差額を「許容範囲内の挙動」として扱っており、実際の精算や入金には影響ありません。そのため、AirHost側でも特別な対応は不要です。
ご不明点がございましたら、
画面右下 の [質問する] からお気兼ねなくお問い合わせ下さいませ。
お問合せの際、必ず以下の情報を添えてご連絡ください。
1)ご質問内容の具体的なご説明
*対象の物件名・ルームタイプ・部屋番号・予約番号・OTAのアカウント等含む
HMS管理ページでの対象のURLを合わせてお送りください。
2)問い合わせ内容が確認できるスクリーンショット(20MB以下)とONEでの該当ページのURL
*操作方法が不明な画面、エラー表示されている画面、OTA管理画面の反映状況等
*添付画像のサイズは、必ず20MB以下にしてください。指定サイズを越えると、確認することができず、再提出をお願いすることになります。
*1回の問い合わせに、複数のご質問や事象報告はご遠慮ください。
*新しいご質問がある場合には、別の質問としてご提出ください。
*スクリーンショット撮り方、添付方法については、こちらもご確認ください。